I can get to Tobrin's Shade but he doesn't become attackable...I have no idea how to proceed --posted by an anonymous user at IP on Sept. 14th

Have you /bug'd it? --Florence Sopher of Lucan D'Lere (talk / contribs / my templates) 06:02, 14 September 2007 (UTC)

Blue Shard

Found it at -629 -19 -338 Also found at -657.83 -15.83 -347.11 Also found at -592.57, -12.75, -290.17

White Shard

Found at -331,-1,-397


He spawns on the island at loc 482,-35,-1457 I don't know if it was a coincident but I killed all groups on islands both side of this island and got other named on those two island before Webclaw spawned. First the named on the right island spawned, and I killed him Then I went to the island on the left, killed the groups and the named spawned there. I also killed him and then I killed the groups on the center island, and Webclaw spawned. So it looked like when the first named was up then you got some ring event going. Correct me if I'm wrong.

I'm not sure if this is new, but Webclaw has a stifle effect that renders all CAs completely useless. He is grossly underconned.

Tobrin won't aggro?

Same here, no aggro by Tobrin. I sent in bug report. Then I camped to desktop while in Tobrin's room. When I returned I was given an update (11/22/07 2AM CST) and was zoned into Everforst outside door. Re-entered and killed 1) mob in main hall, 2) mob in menagerie, 3) mob in bedroom then went to Tobrin's room and he was there with 4 guards, all attackable. Killed them, opened chest and then Tyr's minions spawned, killed them, received patch.

I'm not sure if it was the update, or how I zoned out and rezoned in, or the order of rooms that I cleared. But the HQ is done, so it does work.

--Kding 08:22, 22 November 2007 (UTC)


Tobrin won't aggro for me either. I tried doing like the other guy said but doesn't work. Why do they make things so retarded. 07:42, 19 December 2007 (UTC)Shinrya Unrest server

Can't get quest

I talked to master T'lys near the docks in everfrost but he only tells me I don't have enough expierence and to go away. Any Ideas? -- 23:19, 22 April 2009 (UTC)

You're probably too low level. --lordebon 23:51, 22 April 2009 (UTC)

Thanks for the quick help. No, I'm at lvl 80. The heritage was completed by me long ago, so that's why it didn't work... Bought my item back at nek - everything fine. So please excuse me, thought it was a bug or something.

Problem solved.

Community content is available under CC-BY-SA unless otherwise noted.