FANDOM



I don't know when this started, though I'd bet it was with the Daybreak switch.

Iconnum field in item/equipment templates no longer works. Instead, it shows half an icon background (with the correct color, at least) and the text "?foo.png" - for an example see the armor page I just did, Vanguard's Black Wolf Chain Tunic. Jeff (talk·stalk) 04:10, May 27, 2015 (UTC)

I think i can fix that, the webside only moved from soe to daybreak. let me try something. -- ChillispikeSig  Chillispike-bubble 07:55, May 27, 2015 (UTC)
soe -> daybreakgames i changed the link, but it doesn't work 100% for me :/ i'll hope Lordebon can fix it =) -- ChillispikeSig  Chillispike-bubble 08:04, May 27, 2015 (UTC)
Fixed now - you updated the census link like it should be, but for externally-hosted images to display on MediaWiki the URLs have to be whitelisted. I've whitelisted the daybreakgames.com and census.daybreakgames.com domains and now it's showing correctly.
Changes on existing pages may require a purge (null save) in order for it to show correctly if it's not showing up right there. The jobqueue might pick that up as well, not quite sure. --lordebon (talk) 21:58, May 27, 2015 (UTC)
Edit to add - they only recently swapped over to the new domain for census, I forgot we swapped icons over to it with that template so I didn't update anything (since we don't directly poll census for anything else). Sorry there, my free time is a lot less than it used to be so my time to check EQ2i is pretty limited nowadays. I'm always happy to help tho, just leave a message on my talk (like Chilli did) to get my attention whenever my help is needed :) --lordebon (talk) 22:01, May 27, 2015 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.